Использование ограничения доступа

Интернет позволяет получать доступ к широкому спектру различной информации. Однако для некоторых пользователей определенное содержание может сказаться нежелательным. Например, может потребоваться запретить детям доступ к страницам с информацией о насилии или сексе.

С помощью ограничения доступа Internet Explorer позволяет контролировать содержание материалов, доступных в Интернете. После включения ограничения доступа можно будет просматривать только тот материал, содержание которого соответствует вашим требованиям. Эти установки можно скорректировать.

С помощью ограничения доступа можно

  • изменять настройки ограничения доступа; чтобы включить ограничение доступа и просмотреть установки, установите пароль; этот пароль потребуется для изменения любых установок ограничения доступа, поэтому рекомендуется записать его;
  • просматривать и изменять настройки для следующих параметров: обнажение тела, ненормативная лексика, насилие, секс;
  • изменение настроек параметр за параметром, чтобы установить уровень доступа к содержанию без вашего разрешения; установки содержимого можно изменять в зависимости от обстоятельств;
  • создание списка веб-узлов, которые нельзя просмотреть никогда, независимо от их оценок;
  • создание списка веб-узлов, которые можно просмотреть всегда, независимо от их оценок;
  • просмотреть и изменить используемые системы и используемое бюро оценок.

При первом включении ограничение доступа имеет наиболее консервативные настройки. Эти настройки можно изменять в соответствии с вашими требованиями.

Не все содержание в Интернете имеет оценки. Если вы выберете в настройках возможность просмотра узлов, не имеющих оценки, учтите, что некоторые из этих узлов могут содержать нежелательные для просмотра материалы.

См. также

Включение ограничения доступа и установка ограничений

Разрешение просмотра веб-страниц с ограниченным доступом или без оценок

Создание списков веб-узлов, всегда разрешенных и всегда запрещенных для просмотра


Включение ограничения доступа и установка ограничений

Чтобы включить ограничение доступа и установить требуемые ограничения

  1. Нажмите кнопку Пуск, укажите Настройка и выберите Панель управления.
  2. Дважды щелкните значок Свойства обозревателя.
  3. Выберите вкладку Содержание.
  4. В группе Ограничение доступа нажмите кнопку Включить.

    Если ограничение доступа уже включено, нажмите кнопку Настройка и введите пароль-допуск.

  5. Выберите вкладку «Оценки», затем категорию из списка и установите бегунок на тех ограничениях, которые хотите использовать.
  6. Повторите предыдущие действия для других категорий, затем нажмите кнопку ОК.
  7. Если для компьютера еще не установлен пароль-допуск, будет предложено создать его.

Советы

  • Пароль-допуск рекомендуется записать. Его придется вводить при каждом изменении установок ограничения доступа.
  • Чтобы защитить других пользователей от посещения нежелательных веб-страниц, не имеющих оценок, перейдите на вкладку Разрешенные узлы и измените настройки.

См. также

Использование ограничения доступа

Разрешение просмотра веб-страниц с ограниченным доступом или без оценок

Создание списков веб-узлов, всегда разрешенных и всегда запрещенных для просмотра


Разрешение просмотра веб-страниц с ограниченным доступом или без оценок

Чтобы позволить другим пользователям просматривать веб-страницы с ограниченным доступом или без оценок

  1. Нажмите кнопку Пуск, укажите Настройка и выберите Панель управления.
  2. Дважды щелкните значок Свойства обозревателя.
  3. Выберите вкладку Содержание.
  4. В группе Ограничение доступа нажмите кнопку Включить.

    Если ограничение доступа уже включено, нажмите кнопку Настройка и введите пароль-допуск.

  5. Чтобы позволить другим пользователям просмотр веб-страниц с ограниченным доступом, выберите вкладку Общие, затем установите флажок Разрешить ввод пароля для просмотра запрещенных узлов.

    6. Чтобы разрешить другим пользователям просмотр веб-страниц, не имеющих оценок, установите флажок Пользователи могут просматривать узлы, не имеющие оценок.

  6. Нажмите ОК.
  7. Если на компьютере еще не установлен пароль-допуск, будет предложено задать его.

См. также

Использование ограничения доступа

Включение ограничения доступа и установка ограничений

Создание списков веб-узлов, всегда разрешенных и всегда запрещенных для просмотра


Создание списков веб-узлов, всегда разрешенных и всегда запрещенных для просмотра

Чтобы указать веб-узлы, которые другие пользователи смогут просматривать всегда или не смогут просматривать никогда

  1. Нажмите кнопку Пуск, укажите Настройка и выберите Панель управления.
  2. Дважды щелкните значок Свойства обозревателя.
  3. Выберите вкладку Содержание.
  4. В группе Ограничение доступа нажмите кнопку Включить.

    Если ограничение доступа уже включено, нажмите кнопку Настройка и введите пароль-допуск.

  5. Выберите вкладку Разрешенные узлы, введите адрес веб-страницы в Интернете (URL), затем укажите, будет ли доступна ли эта страница другим пользователям всегда или не будет доступна никогда.

    Повторите этот процесс для каждого веб-узла, к которому необходимо настроить доступ.

См. также

Использование ограничения доступа

Включение ограничения доступа и установка ограничений

Разрешение просмотра веб-страниц с ограниченным доступом или без оценок